Installing

Post your hi-scores, videos, questions, talk about Tony Hawk games.
Forum rules
No talking about modding in this forum.
pr0str33t
Posts: 13
Joined: Sun Jun 06, 2010 6:45 am
Contact:

Installing

Postby pr0str33t » Mon Jun 07, 2010 3:14 pm

okei .. got the full game and .. How the heck i extract it ? :S :S
it has folders like CD 1 CD 2 CD 3 CD 4 CD 5...
and every folder has zip/rar files and R files .. Like what the f.. ? :D
Please help !
Active
Posts: 506
Joined: Wed Jul 08, 2009 10:07 am
Location: Germany
Contact:

Re: Installing

Postby Active » Mon Jun 07, 2010 4:56 pm

Moved to General THPS Talk...

and i think you have to extract the R files and mount the iso files or try directly to mount them
but i installed the rip version so idk..^^
pr0str33t
Posts: 13
Joined: Sun Jun 06, 2010 6:45 am
Contact:

Re: Installing

Postby pr0str33t » Mon Jun 07, 2010 5:32 pm

umm no iso files? :D
someone who has full pls help
Eraser
Site Admin
Posts: 897
Joined: Tue Apr 21, 2009 4:42 pm
Location: Lithuania
Contact:

Re: Installing

Postby Eraser » Mon Jun 07, 2010 5:46 pm

They are not .rar files, they are .iso files (you probably see winrar icon but THEY ARE .iso files)

Mount them using daemon tools or any other software that can mount images.
Also...
http://thps-mods.com/instructions.php?game=thawpc.php
Active
Posts: 506
Joined: Wed Jul 08, 2009 10:07 am
Location: Germany
Contact:

Re: Installing

Postby Active » Mon Jun 07, 2010 5:54 pm

Eraser wrote:They are not .rar files, they are .iso files (you probably see winrar icon but THEY ARE .iso files)

Mount them using daemon tools or any other software that can mount images.
Also...
http://thps-mods.com/instructions.php?game=thawpc.php

like i said :p
pr0str33t
Posts: 13
Joined: Sun Jun 06, 2010 6:45 am
Contact:

Re: Installing

Postby pr0str33t » Mon Jun 07, 2010 6:33 pm

THANK YOU GUYS !! :)
Respect you, :)
got it, mounting the files :P
edit : omg .. cant get it work :S :S Still, it wont create any files :S
i mounted everything..
Active
Posts: 506
Joined: Wed Jul 08, 2009 10:07 am
Location: Germany
Contact:

Re: Installing

Postby Active » Mon Jun 07, 2010 7:19 pm

first : i merged your posts -> i hate doubleposts there is a little button called "EDIT" :p
second : is there an error?
Eraser
Site Admin
Posts: 897
Joined: Tue Apr 21, 2009 4:42 pm
Location: Lithuania
Contact:

Re: Installing

Postby Eraser » Mon Jun 07, 2010 7:25 pm

You mount cd 1, if nothing happens go to my computer and see thaw disc there and open it, then when it asks for disc 2 just mount cd2 and click ok
pr0str33t
Posts: 13
Joined: Sun Jun 06, 2010 6:45 am
Contact:

Re: Installing

Postby pr0str33t » Mon Jun 07, 2010 7:35 pm

Active :
No errors ..
and eraser :
when trying to open disk it gives error : Windows cannot read from disk. The disc might be corrupted , or it could be using a format that is not compatible with windows.
Last edited by pr0str33t on Mon Jun 07, 2010 7:38 pm, edited 1 time in total.
Active
Posts: 506
Joined: Wed Jul 08, 2009 10:07 am
Location: Germany
Contact:

Re: Installing

Postby Active » Mon Jun 07, 2010 7:37 pm

then do what eraser said^^
pr0str33t
Posts: 13
Joined: Sun Jun 06, 2010 6:45 am
Contact:

Re: Installing

Postby pr0str33t » Mon Jun 07, 2010 7:39 pm

it gives error while trying to open :/
EDIT : WOOT, GOT IT ! :) Thanks guys for your help, now i can do it :) THANK YOU, your the best (both :D )
Active
Posts: 506
Joined: Wed Jul 08, 2009 10:07 am
Location: Germany
Contact:

Re: Installing

Postby Active » Mon Jun 07, 2010 7:56 pm

yea you're welcome ;)
pr0str33t
Posts: 13
Joined: Sun Jun 06, 2010 6:45 am
Contact:

Re: Installing

Postby pr0str33t » Mon Jun 07, 2010 8:26 pm

omg.. now when it said insert cd 2 or sumthing.. i mounted.. but nothing happened :S
Eraser
Site Admin
Posts: 897
Joined: Tue Apr 21, 2009 4:42 pm
Location: Lithuania
Contact:

Re: Installing

Postby Eraser » Mon Jun 07, 2010 8:35 pm

Well you mount it and click OK or something in installation (Don't go to my computer and open it lol) if nothing happens, try unmounting disc1 and mounting disc 2
pr0str33t
Posts: 13
Joined: Sun Jun 06, 2010 6:45 am
Contact:

Re: Installing

Postby pr0str33t » Tue Jun 08, 2010 7:43 am

pressed ok.. trying to mount again now ..

Nothing :S
i even tried unmounting disk 1 and then mounting disk 2..
NADA :S
Last edited by pr0str33t on Tue Jun 08, 2010 8:07 am, edited 1 time in total.

Return to “General thps talk”

Who is online

Users browsing this forum: No registered users and 1 guest